Communauté Nintendo

Bienvenue, vous n'êtes pas connecté. ( Se connecter - S'enregistrer )

Communauté Nintendo > Jeux-Vidéo > Hardware > Écran noir après quelques minutes de jeu

RSS >  Écran noir après quelques minutes de jeu
Canibus2220 #1 25/09/2020 - 21h01

Groupe : Utilisateur
Messages : 1
Enregistré le : 25/09/2020

Hors ligne

Bonjour à tous
Je souhaitais vous faire part d'un souci que je rencontre avec ma Snes depuis quelques temps.
Quel que soit le jeu, après une dizaine de minutes de jeu, l'écran devient noir et la console se bloque. Je suis obligé de débrancher le transfo quelques heures pour qu'elle veuille bien redémarrer.
J'ai acheté un nouveau transfo sur eBay mais ça n'a rien changé.
Auriez vous des pistes à me donner pour la réparer ?
Elle va bientôt avoir 30 ans et je ne veux vraiment pas m'en séparer
Merci d'avance pour vos conseils
elie46 #2 26/09/2020 - 07h54

Groupe : Equipe Snes4Ever
Messages : 1481
Enregistré le : 31/08/2007

Hors ligne Site Web

Bienvenu à toi ami gamer.
Pour ton problème de Super Nintendo, il semblerait bien que le problème vienne d'une surchauffe de la console ou du transformateur. Celui de la Snes et de la Nes sont compatibles avec du 50Hz 17W et 1.3A 220V. Il s'agit de d'abaisseur de tension.
Normalement avec ces mêmes caractéristiques, on peut même utiliser un transfo non officiel, mais attention le transfo de la Super Famicom et de la Snes US donnent plus de jus et ne sont pas bon pour la snes européenne qui marche en 50 Htz.

Il est possible qu'il y est un problème de ation de chaleur dans la console mais il est plus probable que tes transfo soient abimés ou mal adaptés. Le transfo peut parfois être réparé même s'il est difficile à ouvrir et qu'on a du abimer le plastique pour ça (c'est pas grave pour l'esthétique du transfo).

PS : le transfo de la Megadrive fonctionne avec une Snes US mais est donc à proscrire pour la snes européenne. Est-ce que ta snes est bien européenne 50 Htz et est-elle switchée ?  As-tu des bugs d'affichage quand elle fonctionne ? En tous cas évite de la faire tourner dans les conditions actuelles.
Geek de guerre
Plug & Play team de Strasbourg.
FFVIMan #3 26/09/2020 - 21h33

Groupe : Utilisateur
Messages : 525
Enregistré le : 04/09/2007

Hors ligne Site Web

Bonjour,

Je pense au régulateur de la console (celui qui fait le 5V) qui doit être fatigué et chauffé, le coup du blocage m'a fait pensé à sa.
Visiblement ça ne viens pas des transfo vu que tu a le problème avec t'es deux transfo.
Je répare des SNES un peu

Plus d'info : http://www.ffviman.fr/switch-snes/envoi-console-snes.html

 >  Réponse rapide

Composez votre message

Communauté Nintendo > Jeux-Vidéo > Hardware > Écran noir après quelques minutes de jeu

 >  Informations du forum

1 personne(s) présente(s) durant une période de 10 minutes (0 membre(s) et 1 invité(s)).